Jump to content

  •  
  • Start New Topic
  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam      Sign In   
  • Create Account

Photo

xSplit stream laggs help please


  • This topic is locked This topic is locked
10 replies to this topic

#1 mr.gladkiller

Posted 24 June 2014 - 03:16 PM

Hi mate im useing xSplit to stream and record my gameplay but when i try to stream to (Twitch) my stream laggs like hell any helps?





#2 PhantomDot1

PhantomDot1
  • DG| 2nd Lieutenant |2LT
  • 1,637 posts

Steam Profile


         

Posted 25 June 2014 - 01:09 AM

Maybe if @MinnyMaus has time she could help you out

Sent with my wannabe Phablet
Posted Image



#3 Light

Light

    Canadian

  • DG| Captain |CPT
  • 2,875 posts

Steam Profile


   

Posted 25 June 2014 - 03:22 AM

Tell us your computer specs and your internet speed, then we'll see what we can do.





#4 MinnyMaus

Posted 25 June 2014 - 05:05 AM

I wouldn't waste your money on xsplit. obs does everything that xsplit does and its free. And Light is correct! We would need your specs.

Sent from my SAMSUNG-SGH-I337 using Tapatalk

1310245665-0cafd8f926b864b3df36917f1f8b4




#5 mr.gladkiller

Posted 25 June 2014 - 06:47 AM

Heres my specs :)
0cuMQf4.png





#6 Caboose

Caboose
  • DG| Founder |FDR
  • 3,514 posts
  • LocationAntigonish, Nova Scotia, Canada
  • Jobs:Everything
  • Nickname:Moose
  • Games:Path of Exile, None

Posted 25 June 2014 - 02:51 PM

There's your problem.

Sent from my potato SGS3. On the moon...



#7 Light

Light

    Canadian

  • DG| Captain |CPT
  • 2,875 posts

Steam Profile


   

Posted 25 June 2014 - 02:57 PM

Yeah, your CPU is definitely not good enough for streaming.





#8 mr.gladkiller

Posted 26 June 2014 - 04:20 AM

ahh i see ima go buy a new pc xD :)





#9 mr.gladkiller

Posted 26 June 2014 - 06:48 AM

is this PC ok ? http://www.deadlygam...ok/#entry136762





#10 Co2Noss

Co2Noss
  • Users
  • 26 posts

Posted 29 June 2014 - 09:05 AM

Need help with my stream.... I've noticed it lags when I play games but when I'm doing other tasks like just browsing the web the stream is fine... Thinking it might be my upload speed. I use Evolve to stream my games and I can provide you with my settings if requested.

Here's my specs and speeds:

   Operating System: Windows 8 Pro 64-bit (6.2, Build 9200) (9200.win8_gdr.140502-1507)
          Processor: AMD Phenom™ II X6 1100T Processor (6 CPUs), ~3.3GHz
             Memory: 10240MB RAM

3593298947.png


Edited by Co2Noss, 29 June 2014 - 09:08 AM.

Posted Image

#11 mr.gladkiller

Posted 15 July 2014 - 06:38 PM

i can now Stream BF4 720P lagg free :)








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

')
Change Theme!